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Further Word 2000

Practical workbook

Aims and Learning Objectives

By the end of this course you will be able to:

· use styles, templates and outline numbering systems

· create tables

· use columns and sections

· work with pictures and watermarks

· create a table of contents

Document Information

Format conventions

The following format conventions are used in this document:

	Computer input that you type is shown in a bold Courier font  
	http://www.bristol.ac.uk

	Computer output, menu names and options, buttons, URLs are shown in a Courier font
	Save, Go to, Refresh

	Text that you must replace is shown in italics  
	Enter your username 

	Computer keys that you must press are in a bold Courier font and enclosed in angle brackets
	<Enter>, <n>, <N>, </>

	Instructions for users of other software versions are displayed in a boxed area.
	Example text like this


Related documentation

The following local documents are available from the web at: 

www.bristol.ac.uk/is/selfhelp/documentation/docs-current.htm
Getting started with Word (document word00-t8)

Mail merge with Word 2000  (document word00-t4)
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Introduction

This document describes more features of the word processing package Microsoft Word. The practical instructions in this document use one document and three graphics files (Source2.doc, univ.gif, ua2-35.gif and sus_bridge.jpg) which are assumed to be stored on the PC. 

If you are doing this practical in a training room in the Computer Centre, the file should be stored in the folder C:User\Word\Further. If you are using your own system, you can obtain these files from: www.bristol.ac.uk/is/selfhelp/documentation/word00-t9/word00-t9.exe. Copy this file to a folder on your hard disk and run it before starting these notes.

Prerequisites

Attendance on Information Services course Getting started with Word (CC1SWW) or familiarity with contents of Getting started with Word (document word00-t8). 

Using styles

Objectives To use styles to make the formatting of your text consistent.

Open the file C:\User\Word\Further\Source2.doc and re-save it in the same folder as Bristol.doc.

Often when someone alters the style of the text they are using, all they do is change the font style, size, colour etc using the toolbars.  The text is all styled with a Normal style and altered to fit.

This document only uses the Normal style and so far nothing has been restyled.
When you are producing longer documents, or several documents you want styled in the same way, it is much better to use the style options that are available to you in Word. 
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Click on the dropdown box on the left of the style box on the formatting toolbar to see the standard options available.  If the style box is not displayed as one of the recently used toolbar buttons, select Tools/Customize/Options and remove the tick next to Standard and Formatting toolbars share one row for the purpose of this exercise.
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The style of a paragraph is the combination of character and paragraph formatting that has been applied to it. 

If you define styles to use for normal text and headers, it is very easy to keep the formatting consistent throughout the document without having to format each paragraph individually.

Some styles are always present by default (that is, without you having to do anything). There are three styles for headings (Heading 1, Heading 2 and Heading 3), a Default Paragraph Font style and a Normal style, which is the style used if you don't specify anything else. 

Heading styles

Click anywhere in the heading The City of Bristol. 

Now use the style box to select Heading 1.

Click anywhere in the heading beginning Well provided with… and use the Heading 2 style. Do the same for the heading beginning Useful contacts…
Redefine an existing style
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This practical redefines the Normal style to set the normal character and paragraph formatting. This style will be specific to this document.

Put your cursor anywhere in the paragraph beginning   Bristol, the regional capital of the South West… 
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Click Format/Style to go to the Style dialog box. Check that Normal is highlighted in the Styles box. 

Click on Modify to go to the Modify Style dialog box. Check that Normal appears in the Name box. 

Click on Format/Font to go to the Font dialog box. Change Font to Arial and Size to 11. Click on OK to return to the Modify Style dialog box. 
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Click on Format/Paragraph to go to the Paragraph dialog box. Change Alignment to Justified and Spacing After to 12 points. Click on OK to return to the Modify Style dialog box. 

Click on OK to return to the Style dialog box. 

Click on Apply to implement the changes. 
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If only some of the selected text has been reformatted at this stage, this is because some text has manual formatting applied to it. With the text still selected, press <Ctrl/Space> (that is, hold down the <Ctrl> key and press the Space bar) to remove any manual formatting. 

The Normal style now has Arial 11 point as the character format. The Paragraph format is Justified with one line of space after each paragraph. The body text of the document should now be in the new Normal style.

Click in one of the paragraphs and look at Format/Style and check the style description displayed.  It should be just as you set it.

Now redefine the Heading 1 style.

Click in the first line and check that the style box shows Heading 1. Click on Format/Style and redefine the style to be size 18 and Centred.

Redefine Heading 2 to be size 16, Bold (not Italic) with Paragraph settings as Left aligned, Spacing before as 12, Spacing after as 6.  

Note that all the Heading 2’s change when you apply the new setting.

Create a new style

Click in the paragraph beginning Bristol, originally called Brigstow…
Select Format/Style and click on the New button.

Type Quote as a name for the style and then on Format.

Format the style as follows:

Font as Times New Roman, Size 10 and Italic.

Paragraph to be Justified, with a Left and Right indent of 1" or 2.5 cm and with Space Before and After as 12 points.

Click on OK and Apply.
Select the first address and from the Format menu, choose Style and New. 

Type Address in the Name box and make the paragraph spacing Before and After to be 0, make sure it is Left aligned and on the Line and Page break tab select  the Keep with Next option   

Click on OK to return to the Style dialog box. 

Click on Apply to implement the changes. 

Now highlight the other addresses and choose the Address style from the dropdown Style box.

Create one more new style called reference for the second paragraph beginning (adapted from…). Make it Times New Roman, Size 10, Bold and Right aligned.

Note     All the redefining and new styles you have created apply only to this document at the moment.  Later you will use this to create a template that is usable with other documents.
Document templates

Objectives To create a template that can be used for several documents.

A template is a customised style sheet that can be used as a basis for any document.  The default template is called Normal.dot. Note the extension is .dot and not .doc as used for a normal Word document.

Customised templates can be used for specific purposes such as standard letters, invoices and grant applications and can also store text and graphics as well as customised settings such as toolbars, macros and AutoText entries.

Word 2000 comes with a selection of templates that may be useful in your particular circumstances. Templates may already be in use within your department. They are usually stored in a special  Templates folder.  You can check where this is on any PC by looking  under Tools/Options/File Locations/User Templates and if necessary you can modify the location where the templates are stored.. 

Create a new template

Use the file you are editing called Bristol.doc and make sure it is saved. Press <Ctrl+A> and press Delete to clear the text.

Click File/Save as and in the Files of type box select Document Templates (*.dot). 

The Save in box should automatically show the default folder for templates. If it doesn’t select C:\Documents and settings\word\Application Data\Microsoft\Templates (or the path identified in Tools/Options/File locations for templates). 

Change the file name to my template.dot and click on Save.

Click on File/New and choose your new template.  Your list of styles in the style    box should be the ones you defined earlier and you could now create new documents based on the same styles. If you want to change or add to them, proceed as before but always check the Add to template box before clicking on Apply.

Attaching templates

You can alter the styles in a document and supply it with macros, toolbars and AutoText by attaching a different template to it. If the styles in your document have the same names as those in the template, the styles in the document will change to match those in the template, if you tick Automatically Update Document. This is the best method to change the formatting of existing styles in a document to match that in another template. 

Also very useful if you keep your template in a different location (for example, on a floppy disk), as they don’t appear on the templates list when you click File/New.
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To attach a template:

If you have saved a temple in another location, for example on a floppy disc, open the document you want to alter.

From the Tools menu, select Templates and Add-ins.

Click the Attach button and find the template you wish to attach.

Tick Automatically Update Document Styles. Click OK.

Note     Styles will only be automatically updated if a matching style name is found in the existing document.
Deleting templates

To delete a template:

Choose File/New to see the list of templates.

Right-click on the template.

Select Delete from the shortcut menu.

Outline numbering

Objectives To create a numbering system which allows for different levels of numbering.

Comments You will have covered simple numbering on the previous course (word00-t1). This method of numbering is extremely useful for numbering long documents for example, those with chapters/sections and numbered sub-headings.
Use the file Facts and figures.doc.
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Select all the text except the first two heading lines.
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From the Format menu select Bullets and Numbering and select the Outline Numbered tab.   Choose the format 1) a) i) and click on OK. 

All of the list will be numbered at the same level at this stage. 

The text has been formatted to make this task simpler.  

· All the text in Bold will be Level 1
· The text in Normal (that is, not bold or italic) will be Level 2
· The text in Italics will be Level 3
Using the Increase indent button 
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 puts the selected paragraph into the next numbering level.  So by selecting italic paragraphs and clicking the button twice, those paragraphs should be renumbered at the third level and the following paragraphs will be renumbered accordingly.
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Work through the text assigning the correct levels to the formatted text. The end result is shown in Appendix 1.

Re-save the file.  
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Select the text again and experiment with the customise options, especially the Number & Text Positions and different number styles.

Close the file.

Columns and sections

Objectives To create two columns in the central section of the document, thus giving your document three separate sections.

Before you start this exercise, please do the following:

Go to the end of your Bristol document. Start a new line and add a new heading in Heading 2 style, type Population of Bristol and surrounding areas and press <Enter> twice

Click Table/Insert table. Set Number of Columns to 3 and Number of Rows to 7. Leave Column Width on Auto 

In the top row type headings – District, Population and Area
Resave your document

Often documents have only one section. However, if you wish to change the margins, page size or orientation, number of newspaper-type columns, position of headers and footers or where footnotes are printed within a document, you need to start a new section. This practical divides the document into three sections. The first section holds the title of the document and the first paragraph. It is formatted as a single column across the page. The remainder of the document up to the table is formatted as two newspaper-style columns with a line between them.

The last section containing the table is a single column since it does not fit comfortably into the two-column format.
To create columns, proceed as follows:

Place the Insertion point at the beginning of the paragraph Bristol, the regional capital….  Hold down the shift key and place the cursor at the end of the last address line.  This will highlight the section to put in columns.
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From the Format menu, choose Columns. Under Presets choose Two. Click the Line between check box so that it contains a tick. In the Apply to box make sure Selected text is shown and click OK. 

Section breaks are inserted where the two-column text starts and ends. 
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Ensure that paragraph marks are displayed and remove the extra paragraph mark at the start of the first column. (Click on the Show/Hide icon ¶ in the standard toolbar.) While this marker is in operation you can see the section breaks as dotted lines with Section Break specified.

Force the addresses to stay together by selecting them with their heading, choosing Format/Paragraph/Line and Page Breaks, and check the Keep with Next box.
To display the document as it will be printed, click on the Print Preview button on the standard toolbar. Click on Close when you have finished previewing the document.

Note     It is possible to format columns with unequal width. Refer to on-line help for more information.
Working with pictures

Objectives This practical inserts a picture above the title of the document, adds captions, symbols, watermarks and picture bullets. 

Insert a picture

Place the Insertion point at the beginning of the document and press <Enter> to insert a blank line before the title and select the Normal style from the formatting toolbar. 

From the Insert menu, choose Picture/From File. The file univ.gif is in the same directory as the original document (C:\User\Word\Further). Select this file (the image is previewed in the right hand side of the window). Click on the Insert button. 

Click within the picture to select it. When it is selected, eight resizing handles (displayed as black boxes) are shown around the picture. The picture can be resized in one or both dimensions by dragging these handles. Click the Centre alignment button on the toolbar to centre the picture on the line.

The picture is said to be In line.  This means that it will move as text moves using the space bar, tab or enter key.  You can also write text alongside it as part of the same paragraph.
In Office 97, the picture inserts as a floating object (that is, you can move it around with the mouse).  To make it In line, go to Format/Picture/Wrapping and set the wrapping to In line with text. 
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Add a caption

Click on the picture you inserted above and choose Insert/Caption.

Look at the Label options and choose Figure. The figures will automatically increment each number.

Add some descriptive text to the Figure number.
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Look at the numbering options. Choose the position of your caption and click OK.

Save your document at this point.
Check the layout of the document, using Appendix 2 at the back of these notes as a guide. If necessary, use Format/Paragraph/Line and Page Breaks (Keep with Next/Keep Lines Together) to avoid any of the addresses being split by a page break. 

Add symbols

There is an easy way to include symbols such as fractions, copyright symbols and accented characters in your document. From the Insert menu, choose Symbol.
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Figure 9 - inserting symbols

Place your cursor at the very end of the document.

With font set to Normal Text, in the Subset box choose Miscellaneous Dingbats. 

Select a smiley face. 

Click on Insert.  You can now resize and colour your symbol.

Several symbol sets are available. The most useful are:
	Normal Text
	contains double and single curly quotes, accented characters, fractions, the copyright symbol plus many more

	Symbol
	contains upper and lower case Greek characters and arrows among others

	Wingdings
	contains picture symbols


Look through some of the different symbol sets available to see which ones would be useful in your work. Click on Close.

Footnotes and endnotes

Objectives To insert a footnote or an endnote as a reference.

Comments Footnotes can be typed in either Normal or Print Layout view. If they are inserted in Print Layout view, the Insertion point moves to the part of the document where you have selected the footnotes to be printed (either on the same page as the footnote reference mark or at the end of the document as endnotes). The text of the footnote can then be typed. In Normal view, a separate footnote window is opened where all the footnotes can be viewed. 
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Place the Insertion point after Population in the table you started creating, then from the Insert menu, choose Footnote. Click on Footnote then on AutoNumber in the Footnote and Endnote dialog box to insert an automatically numbered footnote. Click OK. 

This inserts the footnotes with superscripted numbers starting at 1. 
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Word jumps to the bottom of the page where you can type the text of the footnote. Type: as estimated by the Office of Population Censuses and Surveys. 

In the main text, insert a second footnote after the word Area in the table. 

Type the text of the footnote as:
in hectares (to convert to acres multiply by 2.471). 

From the Edit menu, choose Go To and select Footnote in the Go To What box. Type the footnote number in the Enter footnote number box. Choose the Go To button. 

Click on Close when you have finished searching for footnote numbers. 

Notice that you now have two footnote styles added to your style list.  The footnote text has a style called Footnote text.  Redefine the style for this to Arial 9 point and italic. Make sure both footnotes are using this style. 

A footnote can be moved, by moving (for example, cutting and pasting) the footnote reference mark in the text.
Endnotes

Endnotes are used in exactly the same way except they are placed at the end of the document instead of at the bottom of a page.

A footnote can be deleted by deleting the footnote reference mark in the document - the footnote text is deleted along with the reference mark. To backspace over a footnote reference mark to delete it, you must press the Backspace key twice, or select the reference mark with the mouse and use the Delete key. Deleting the footnote text alone does not delete the footnote reference mark.
Tables of contents

Objectives To insert a list of contents and their page numbers.

Comments The simplest way to compile a table of contents is to format headings in your document using heading styles. You can then compile a table of contents directly from the headings.

Inserting a table of contents

Using built-in heading styles

Make sure the headings to be included in the table of contents are formatted with a heading style and that the picture you have inserted is formatted as Normal style not Heading 1 style. 

Figure 11 - table of contents
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Position the Insertion point at the end of your Bristol document and press <Ctrl/Enter> to force a new page. From the Insert menu, choose Index And Tables. Select the Table of Contents tab. 

Keep the ticks in the Show page numbers box and the Right align page numbers box. Keep the tab leaders as they are but use the drop-down box to see the other options. In the Formats box, select From template and in the Show Levels box set it to 2, as we only have two heading styles in the document.

The Options button allows you to use other styles (not necessarily heading styles) in your table of contents. 

Click OK when you have made all the choices and the TOC will be produced at the end of your document.

Notice that you now have several levels of TOC styles added to your style list.
Updating a table of contents

To update a table of contents, use the right mouse button to click on the table of contents and select Update Field from the context sensitive menu.

You can choose the Update Page Numbers Only option button to update page numbers. This retains any direct formatting you have applied to the table of contents. Alternatively you can Update the entire table of contents which also changes any text you may have altered in the headings.
To edit a table of contents

The table of contents uses styles called TOC1, TOC2 etc. You can redefine these styles in the same way as the other styles if you don’t like the style used automatically.  You can also edit these styles directly from the Contents and Index window using the Modify button.

You can edit text directly in the TOC but it is better to edit its corresponding heading in the body of the document. These edits are reflected next time you update the table of contents.

If you make changes to the document that affect page breaks and therefore the page numbering, you need to update a table of contents.

Always update the table of contents before printing.
Tables and borders

Objectives To insert a table, add text and then to format the table and add a formula.

Comments Mainly using the Tables and Borders toolbar.

You can insert a table by using the Table button on the toolbar [image: image3.bmp],  or Table/Insert or Table/Draw table. The last option brings up a table toolbar with other table options included. You can also bring up the table toolbar by right clicking your mouse on a toolbar and choosing Tables and Borders from the list.
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Figure 12 - tables toolbar

This exercise will take you through various stages of creating and customising a table.

Insert a table

Note     You may have already done 8.1 (see page 8).

Go to the end of your Bristol document. Add a new heading in Heading 2 style, type Population of Bristol and surrounding areas and press <Enter> twice.

Click Table/Insert table. Set Number of Columns to 3 and Number of Rows to 7. Leave Column Width on Auto. 

Type the text of the table as shown below. 

	District
	Population
	Area

	Bath
	84,300
	2,872

	Bristol 
	401,300
	10,954

	Kingswood
	84,600
	4,789

	Northavon
	118,900
	46,152

	Wansdyke
	77,200
	32,335

	Woodspring
	162,800
	37,437


Change the width of the table columns

Make sure no part of the table is selected. 

Move the mouse pointer on top of the gridlines until it changes shape to two arrows pointing left and right, with a pair of parallel lines between them. 

Click and drag the mouse to move the gridlines to increase or decrease the width of the columns or the rows.  Alternatively:

In Word 97, choose Table/Row/Column Width.

In Word 2000, right click in the table and choose Table Properties from the list.  

Explore your options here.

Borders and shading

If you don’t have the Tables and Borders toolbar showing, right click on any other toolbar and select the Tables and Borders toolbar.  This will allow you to choose the type of border, the style of the lines and the thickness of the lines around your table and/or selected cells as well as the shading for selected cells.

Select the first row of the table.

Centre the headings. Place a shaded box around the headings, select the Shading Colour button [image: image5.bmp] on the toolbar, choose Shading and make your choice.

Put lines around all the cells and a thicker line around the outside of the table.
Align the table and the text

For Windows 97, select the table, select Table/Cell Height and Width and set Indent from Left at 1.2cm.  For Windows 2000 select Table/Table properties, set Alignment to Left, then set Indent from Left at 1.2cm.  Click OK.

Select the numbers in the last two columns of the table (not the headings). 

Click on the Right alignment button on the formatting toolbar to align them on the right. 
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Choose Format/Paragraph. Set the Indentation from Right box to 0.2cm. 

Select Table/AutoFormat and look at the different formats available, including (None) – this will make the lines disappear when printed and is useful to use as a text/image positioning tool on a page. Also note that you can choose which parts of any format you want to apply to your table.
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Tables can be resized using the Resize Table handle on the bottom right of the table.

Sort the table

Select the whole table and choose Table/Sort. 
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Sort the table by Population, in Descending order and check that Header Row is selected. 

Click OK to sort the table. 

By selecting Header Row in the sort dialog box, the header row (titles) is not sorted with the rest of the rows. 

[image: image32.png]tocoredt | AuoForma AsvouType utatest | auopormat |

[V show AutoComplete tip for AutoText and dates.
To accept the AutoComplete t, press Enter

Insert

Show Toobar

il

Preview

Lookin: [l active templates.

ok Cancel




You can also use the A->Z buttons on the Table and Borders toolbar to sort tables.
Insert a row and add a formula

Place the Insertion point anywhere in the bottom row of the table and select Table/Insert/Rows below to create a new line in the table. 

In the first cell of the new row, type Totals. 
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Figure 15 - add formula


Press <Tab> and select Table/Formula. Check that =SUM(ABOVE) is entered in the formula box and click on OK. Repeat for the sum of the Area column. 

Highlight this Totals row and format the text as bold (resize the column widths if required). 

Note     This feature may be useful for small sums and functions contained in tables within Word, but is not intended to replace the spreadsheet package Excel. Note that if you update any of the figures in the table, the sums are not updated automatically.

Change one of the Population figures. Click on the Population total (929,100) and using the right mouse button, select Update Field to see the result and save the file.

A column may be inserted in the same way.
Merging and splitting cells
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Use the procedure above to insert a new row at the top of your table.
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To merge the three new cells into one, highlight the cells and click on Merge cells from the Table menu, or use the button (top in image) on the Tables toolbar.

Type a suitable heading for your table.

Centre the heading.

Once a cell is highlighted it can be split by choosing Split cells from the Table menu. The dialog box that appears will allow you to choose the number of columns and rows.

Try splitting the new top row into two cells and then merge them back again and save your document.
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Converting tables 

Convert table to text

In this practical, you are going to change your table to Normal text.

Highlight the whole table.

Choose Table/Convert Table to Text. 

Check the Tabs box to separate the table cells with tabs once it is converted, and click OK.

Converting text to a table

This will reverse the previous procedure.

Select the text you have just converted and choose Table/Convert Text to Table from the menu bar.

Check that Tabs is entered under the Separate text at option and that the Number of columns is 3. 

Note     If you have problems with the alignment of text within a table, ensure there is no paragraph formatting, such as indentation, on the text.

Additional exercises

The following tasks contain exercises that are:  

· additional practice for this course;

· ‘nice to know’ extras; 

· tasks that you may have missed out on if you have not attended the Getting started with Word course.

Additional practice
Objectives This task contains addition practice for some of the tasks covered on this course.

Section practice

Insert a new section

Go to the end of your document

Click Insert/Break/Section break/Next page.

Note     Use Page Setup to change the orientation to landscape.

Insert an Excel worksheet

Click Insert/Object and choose Microsoft Excel Worksheet.

Choose Create from File and find C:\User\Word\Further\Population chart.xls.
‘Nice to know’ extras

Objectives These tasks are small extra facilities you may like to experiment with.

Inserting the date

Go to the end of your document and insert two extra lines. 

From the Insert menu, choose Date and Time. Select a format from the list. Click the Update Automatically box if you wish the date and time to be automatically updated when you open the file. 

Click on OK.
Drop caps

Drop caps can be automatically formatted:

In Print Layout view, select the letter B at the beginning of the paragraph Bristol, the regional capital...  and from the Format menu click on Drop Cap. 

Select Dropped from the choice of position and check that Lines to Drop is set to 3. 

Click on OK and save the document.
 

Format painter

If you are typing a one-off document you probably do not want to create a special style sheet but to apply direct formatting as you type. Often you have formatted one part of the document and would like the same formatting on another part. The Format Painter button allows you to paint the formatting over the text to be formatted:

Select the text The County of Avon in the third paragraph and apply italic formatting. 

Click on the Format Painter button on the standard toolbar [image: image7.bmp]. The mouse pointer changes to a paintbrush. 

Drag the mouse pointer across the next paragraph beginning Bristol, the regional capital.. and release the button. The italic formatting is painted onto this paragraph. 

Floating vs. inline pictures

When you inset a new picture it inserts as an inline object.  That is, it is treated like a piece of text and can be aligned using the alignment buttons and moved up and down by dragging with the pointer or using the Enter key.

Once you have formatted the picture to change the wrapping options it is said to be floating and text wraps around the picture according to the option set.

In a new blank document insert another picture and type some text.  The inserted picture is automatically placed in line with the text.  This means you can treat it as you would text and use the alignment buttons, space bar, enter key etc to place it where you want.  

Now use the Format/Picture/Layout commands to change the various options and see the result. The wrapping options are important to understand as they determine how text is going to flow around your picture. Most of the pictures in this document are set to the Square option, so text can flow all around them. Some are set to the Top and bottom option.  Once these wrapping objects are set, the picture is said to be a Floating object rather than In line.
In Word ’97, pictures are automatically inserted as a floating object, though you can set the wrapping options back to be in line.
Note     If you have formatted the layout of your picture to be anything but inline with the text, the caption inserts as a text box and is not included if you later want to add a table of figures, unless you convert the text box to a frame.
You can do this by going to Format/Textbox, choose the Textbox tab and ticking the box which says Convert to Frame.

If you are inserting captions for an inline picture, the caption inserts as a normal piece of text.  If you insert a caption for a floating object, the caption inserts as a text box and may need formatting to align the text with the box and to get rid of the border around the box (Format/Textbox). 

Create a watermark

Choose View/Header and Footer and with the cursor in the header section, insert the picture called sus_bridge.
Size your picture to the size of your page (this is easier to do if you click on the % box on the standard toolbar and view the full page).  

Choose Format/Picture and click on the Picture tab.  

In the Image control section change the colour box to Watermark.
In the Layout options, choose Behind text. This should then put the picture behind all the rest of the page and because it is in the header, will show on every page.
Picture bullets

Images can also be used to create your own bullets, either from the existing Clipart or from your own graphics. The exercise below uses an image available from the University website image library.

Start a new document and using the Format/Bullets and Numbering commands, click on Bulleted and click on the Picture button. 

Click on the the Picture button.  Choose a picture bullet and click OK to apply the bullet.

Press <Enter> and the end of the line to continue your list and note that the bullet is carried to the next line. 
Note     Picture bullets cannot be customised in the same way as other bullets. It is not possible to adjust indentations to text that flows over more than one line. They may, however, be useful for short bulleted points.

Use symbols as bullets

Use your bulleted list and click on Format/Bullets and Numbering, click on the Bulleted tab and select any bullet style.

Choose Customise, then Bullet.  This takes you to the Insert Symbol box.

Select a symbol from one of the styles available.  (Wingdings is a good one to try.)

Click the mouse button on a symbol to give a larger view of the symbol and click on OK.

Using MS Draw toolbar

To get the drawing toolbar on the screen, right click on an existing toolbar and choose Drawing.

· The Draw button allows you to align, move and group shapes

· Auto shapes – there are a large number of shapes you can incorporate into your text 
· Word Art allows you to put fancy text and colours into your documents that can’t be produced using Word alone



Start a new document, look at the other options on the toolbar and experiment with some of them. Save the document if you want to.

Use Word Art to put your name at the end of your Bristol document.

Printing options

Click on File/Print.

Here you have many more options including:

· All, Current page, (selected) Pages (for example, 1,3,6,11 or 3-5), or Selection (that is, a section you have highlighted)

· No of copies of each page to print 

· Collate means that it will print for example, 1 - 6 and then 1 - 6 again rather than 2 copies of each page together.  (This saves you having to sort them manually)

· Print just odd or just even pages

To print your Bristol document as an A5 leaflet, try out the following:-
If you only have three pages add a fourth page.  Set Pages to 4,1,2,3.  Set Pages per sheet to 2.

Note     You will not be able to print this double-sided unless you have a duplex printer.  You may want to try this out outside of the course time when you have a suitable printer available.

Grammar checking and the thesaurus

Spelling and grammar

Word has both a spelling checker and a grammar checker. If you run the grammar checker Word also checks spelling. When checking for grammatical errors you can use the Writing styles option and choose from the following list:

· casual 

· standard 

· formal 

· technical 

· custom

Each of these groups can be customised by selecting different grammar and style options.

Move the Insertion point to the top of the document. 

From the Tools menu, choose Spelling and Grammar. If this feature has not been used before, you are prompted to create a new file custom.dic. To do this, click on Yes when prompted. 

The checker goes through the document looking for grammatical and spelling errors and makes suggestions for corrections.

Explore the options in the grammar checker to see ways these features can be customised. 

Save the document if you have made any changes. 

Note     The grammar checking has its limitations.  It can be useful, but beware of relying too heavily on it.  It is a little Americanised and often wants to change things that you don’t want to change.

Thesaurus

Right-click on a word (in any language) and choose Synonyms to find an alternative for that word. Click on Thesaurus to use the full Thesaurus. An alternative method is to use the Tools menu and click on Language/Thesaurus. 

Experiment with using Thesaurus (the thesaurus is not available as a context-sensitive option if the word is already highlighted in red/green as a spelling/grammar correction suggestion). 

Sharing documents for use in previous versions

Word 2000 and Word 97 share the same document format. This means that documents saved in Word 2000 can be opened in Word 97 with no conversion required. However, features such as nested tables are not supported by Word 97. In this case the nested table is removed and its text put in a paragraph in the outer table cell.

When saving documents for Word 6.0/95 using File/Save As/Save As Type, Word 2000 lists the features that will be lost or altered, giving you the chance to revise the document if required.

Automatic editing

Objectives To automate text entry.

Comments The Tools/Autocorrect menu has useful features to automate text entry.

AutoComplete

This feature completes a common word or phrase that you have started to type.  To set it up:-

Click on the Insert menu, then on AutoText and AutoText again and on the AutoText tab.  Make sure there is a tick in the box at the top to use AutoComplete.

Type the words University of Bristol then click on Add and then on OK.  Use <Ctrl/End> to go to the bottom of the document and press <Enter> to start a new paragraph. 

Make sure the new text is set to Times New Roman size 11. 

Type 8 Febr .  Note that a suggestion to finish the word is displayed.  Press <Enter>to complete February.  Press <Enter>again to start a new line.  Type Univ and press <Enter>to complete the word.  Press <Enter>again to start a new line.

AutoCorrect

This feature automatically corrects text as you type, for example, if you type a lower case 'i' on its own, Word will turn it into a capital letter.  Similarly with days or months starting with a lower case letter.

From the Tools menu, choose AutoCorrect. 

Click on the AutoCorrect tab and type UOB in the Replace box and University of Bristol in the With box.  Press Add and OK.
In your document, type UOB followed by a space.  (Make sure UOB is in the same case as you used in the replace box. 

Press <Enter>to make a new paragraph and try typing the days of the week with a lower case letter to start.  Or try mistyping the as teh.  As soon as you press the spacebar the word is corrected. 

Use the Undo button on the standard toolbar to Undo all the text you have added after the first University of Bristol.

Note     If you have saved the document since you started this section you will not be able to undo all the text.  You may have to delete it manually.

Word options

Objectives To customise the screen to your own liking.

Method Using the options provided by Word.

Comments There are various methods of changing the way information is displayed on the screen.  In this section you can explore some of the other changes you can make.

Toolbar Options

There are several sets of toolbars.  

You can see all these by right clicking on any part of a toolbar, or clicking on View/Toolbar.  A tick in the box means they are on. Click on the word to put them on the screen and again to take them off.

You can add your own buttons to the toolbars.  

Choose View/Toolbars/Customise, then the Commands tab, select a category, choose a command and drag (hold the left mouse button down and pull) the button to your toolbar.

 Save options

From the Tools menu, choose Options. 

From the tabs available (index cards), choose the Save tab to display a set of options for the way Word saves files. 

Click on the box marked Always Create Backup Copy.
This puts a cross (a check mark) in the box and sets the option on.  When the option is on, Word saves the old version of the file with the extension .WBK whenever you save a file.  This is useful if anything happens to your .DOC file (you can open the previous .WBK version of the file).  Note that if you are working on Bristol.doc, Word will create a backup copy called Backup of Bris tol.WBK when using this option.

Look at the other Save options. 

View options

Look at the options in the General and View tabs. 

When you have finished, click on OK to confirm any option changes and return to the document.

Appendix A Outline numbering example



Appendix B Bristol.doc – formatted

The following three pages show Bristol.doc formatted as shown throughout the exercises.
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Figure 1 - view over Bristol
The City of Bristol

“Bristol, originally called Brigstow, means 'the place of the bridge' presumably referring to the bridging point of the River Avon. In Norman times a large castle was built on the east side of the town within the narrow spur of land where the Avon and Frome rivers meet. By 1400 the City was the largest western seaport and by 1500 it was the second city in the country next to London. In the 19th century, failure to modernise the docks adequately, despite the efforts of Brunel and others, drove away much traffic to the booming rival of Liverpool. Fortunately, as the port began its long decline, so Bristol's importance grew as a manufacturing, trading and commercial centre. Bristol and Avon have continued to diversify; only time will tell whether the mixture will resist the new computer-based revolution, the changing patterns of leisure and the geographical effects of increasing integration with Europe.”

(adapted from the Official Handbook of The County of Avon, 2nd edition)

B

ristol, the regional capital of the South West of England and once the second city in the land, has developed in recent years as the key touring centre for the region.

The city is full of historic treasures, spacious colourful parks and miles of waterway.

Much of Bristol's thousand years of history is entwined with the sea and seafaring tradition. It was from Bristol that John Cabot set sail in 1497 to discover North America - centuries later William Penn and thousands of settlers followed a similar route to a new land. That spirit of adventure and exploration is at the heart of Bristol's heritage.

Bristol has preserved its fine heritage. All around the City are reminders of its links with the sea. In the old City Docks at the entre of the City can be found the S.S.Great Britain, Brunel's famous iron ship, while spanning the Avon Gorge is Bristol's most famous landmark and testament to Brunel's ingenuity, the Clifton Suspension Bridge.


Ancient churches are dotted around the City, while museums abound for visitors. As well as the Art City of Bristol Museum and Gallery there is an up-to-the-minute Industrial Museum on the side of the City Docks.

Corn Street, the pulse of Bristol's business houses and the centre of the Old City, has magnificent buildings and the Nails - bronze trading tables where merchants used to "pay on the Nail". Nearby colourful arcades and markets offer the tourist a chance to browse and buy.
Well Provided with Education Opportunities

Bristol City Council maintains 166 schools and 9 day nurseries.  There are nursery, infant, junior, primary, secondary and special schools, a Pupil Referral Unit and the Hospital Education Service. The University of Bristol and the University of the West of England provide university education in the city.


Useful Contacts and Addresses
Bristol City Council

Council House

College Green

Bristol BS1 5TR




University of Bristol

Senate House

Tyndall Avenue

Bristol BS8 1TH

Bristol Information Office

Colston House

Colston Street

Bristol BS1 5AQ

Population of Bristol and surrounding areas

District
Population

Area

Bristol 
401,300
10,954

Woodspring
162,800
37,437

Northavon
118,900
46,152

Kingswood
84,600
4,789

Bath
84,300
2,872

Wansdyke
77,200
32,335

Totals
929,100
134,539
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UNIVERSITY OF BRISTOL


FACTS AND FIGURES


Introduction


The University of Bristol was founded in 1876 as University College, Bristol. It was the first higher education institution in England to admit women on an equal basis to men. 


The University organises its academic affairs in some 60 departments and 15 research centres which are arranged in six faculties. 


Bristol is the university of choice for exceptional numbers of talented applicants. The reasons are easy to see: 


the University offers excellent programmes of study sustained by teaching of the highest quality


the University conducts world-class research across the whole range of disciplines


the University's teaching and research fit seamlessly together and strongly underpin one another


the University and the Students' Union provide a supportive and stimulating environment in which students can thrive


Bristol graduates are eminently employable and often achieve great distinction in their chosen careers


the University is truly international, drawing students from over 100 countries and benefiting from an extraordinarily diverse culture


the University is located in the heart of Bristol - one of the UK's most beautiful and inspiring cities and a very lively place in which to work and play


The University is working hard to build on its track record as a dynamic international community dedicated to learning, discovery and enterprise. 


It is committed to attracting students with outstanding academic potential from right across the social spectrum. 





Bristol


Bristol (population over 400,000) is the largest city in the South West and the region's leading centre for business, culture and education. 


The city has been a port for a thousand years, and it was from here that John Cabot sailed in 1497 on his historic voyage to Newfoundland. The commercial port has moved a few miles downstream to Avonmouth, but the old docks in the city centre - now a thriving focus for leisure and the arts - 


retain many echoes of Bristol's maritime origins. 


The city is famous for its engineers - most notably Isambard Kingdom Brunel, whose work includes the following Bristol landmarks:


Clifton Suspension Bridge


SS Great Britain


Temple Meads Station


The engineering tradition continues today, with much of the city's economic strength arising from aerospace and the new technologies. 


Bristol is an economic powerhouse for other reasons, too: in financial services, the media industries and tourism, Bristol is a leader among UK cities. 


Its architecture, landscape and topography all help to account for Bristol's unique character. The city has more Georgian buildings than anywhere else in the region, as well as some of the UK's most striking modern structures; it has more open space, parkland and woodland per head of population than any other city in England; and the juxtaposition of the Avon Gorge with the Downs and the City Docks is spectacular.





This is a multicultural city of balloons and kites, community festivals and carnivals, theatres and museums, artists and animators, music and film. The presence of the following attractions, help to give the city its edge.


Aardman Animations


the BBC Natural History Unit


At-Bristol


some of the UK's liveliest clubs


countless other innovators in the arts and sciences


As a place to live, learn or do business, Bristol is an inspiration. 


Student Accommodation 


The University provides nearly 4,000 residential places for full-time students. 


In 2000 93% of first-year undergraduates were housed in University accommodation, 4% were living at home and 1.5% took privately rented accommodation


There are nine Halls of Residence, some 25 student houses and various flats


Contact the Accommodation Office, tel: (0117) 954 5740, email: accom-office@bristol.ac.uk, website www.bristol.ac.uk/accom/ 


Working with Industry


The Bristol Enterprise Centre (www.bristol.ac.uk/enterprise) is the University's interface with industry. The mission of BEC is to create a vibrant entrepreneurial culture, which encourages the establishment and growth of science- and technology-based businesses. 


The University has an increasing number of active links with industry, holds patents which have been successfully licensed on an international basis, and holds equity in a growing portfolio of companies established to exploit its knowledge base and intellectual property. BEC is working to further strengthen industrial links and has a number of initiatives to support this. 


The Bristol Entrepreneurial Programme provides training and advice on entrepreneurial activity in the knowledge transfer arena to staff, students and industry partners, this sits alongside guidance and support for those wishing to spin-out knowledge-based companies or protect their intellectual property


The Bristol Enterprise Network brings together staff, students and industry partners to better transfer knowledge and to identify synergies and develop partnerships, it helps link the needs of industry with appropriate knowledge and people within the University


As well as undertaking consultancy, research and testing for industry, the University is involved in a range of LINK collaborations, TCS programmes and other schemes which bring the University together with industrial partners and public funds to develop and transfer technology: applying research expertise to real industrial need


For further information and for support in working with the University please contact the Bristol Enterprise Centre: tel (0117) 928 8684. Email: enterprise-centre@bristol.ac.uk .


Communications


Bristol is situated 116 miles west of London. 


Air links:


London Heathrow 


Bristol International Airport 


Train: 


London Paddington (approx 1 hr 40 mins journey time) to Temple Meads; 


London Waterloo (Eurostar link, approx 2 hrs 10 mins; restricted service) 


Road: 


Use M4 from London 


Use M5 from Birmingham and the North or Exeter and South West








� as estimated by the Office of Population Censuses and Surveys


� in hectares (to convert to acres multiply by 2.471)
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