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Microsoft Office PowerPoint 2007 Workshop 

Navigation Menu on 2007 
  

 

 

 

 

 

To customize the quick access 
toolbar, select Office Button 
and choose PowerPoint 
option button and go to 
Customize tab.   Select any 
menu you want to add to the 
quick access toolbar and press 
Add button.   

 

  

 

 

 

 

 

 

 

 

To remove it from the toolbar, right click on the icon you want to 
remove from the toolbar and select Remove from Quick Access 
Toolbar.   

Quick Access Toolbar Office Button Tabs 
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Building a New Presentation 

Using Design Templates 
1.  From the Office button, select New. 
2. Choose a Template from the list and select Create.  (For the Microsoft Office online templates, select the 

template, select Download.)   
3. To change the slide theme, go to the Design tab, and select different themes.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding, Removing, and Rearranging Slides 
1.  To add a new slide, select New Slide Icon from the Home tab or press CTRL+M. 
2. To remove a slide, select the slide you want to remove and hit Delete or Backspace Key. 
3. To arrange the slides, go to the slide sorter view in View tab, Presentation Views 

group.   You can rearrange your slides and drag-and-drop methods.  (shortcut:  Slide 
shorter view right bottom corner) 
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Designing Presentation 
1.  You can change the orientation of the slide by select Slide orientation menu under Design tab or any other 

pages setups in Page Setup menu.  
2.  To apply different themes to your presentation, go to Design tab and hover over different themes provided by 

Microsoft to see the live preview.  When you found the theme you like, simply click the theme to apply it to all 
your slides.   You can also select More Themes on Microsoft Office Online option to download more themes 
from the Microsoft official website.   
 
 

 

 

 

3. You can change the background style of your Theme.  From the Background group in Design tab, try out the 
different background styles.   

4. To change the Color schemes of your current theme, just click on Colors pull-down menu to try different color 
scheme.  (Hover over for live preview) 
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Changing the Slide Layout 
To change the layout of a slide, select the slide, then go to 
the Home tab.  Select layout from the pull-down menu 
under Slides groups.   

 

 

 

 

 

Creating a Chart Slides 
1.  Choose a new slide from the Home tab or CTRL+ M.   
2. Click the Insert Chart icon on the Content placeholder.  
3. Choose the appropriate chart type and click OK.  
4. Enter your data when an Excel file shows then close the 

excel file.  
5. When you create a chart, new tab will appear for your 

chart.  To select different chart color and layouts, go to 
the Design Tab.    

 

 

 

 

 

New menu for your chart 
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Creating Org Charts 

1.  Create a New Slide and select insert 
a SmartArt Graphics icon.  
2. Choose the right type of SmartArt 

Graphics, for organization chart, 
you can choose a style from 
Hierarchy section.    

3. You can directly enter a text inside 
the box, or you can do it in 
organization chart index.   (Text size 
will be automatically adjusted to fit 
the box).    

4. To add more shapes, Go to the Chart Design Tab, and select an option from the Add Shape pull down menu or 
simply select a box, right-click and select the add shape option.  
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Drawing Objects 

1.  Create a New Slide and choose Insert Tab > Shapes from Illustration group.  
2. Select a shape and drag your mouse to draw the shape.  
3. To change the shape color, shape outline colors, choose Format (Drawing Tools Tab) > Shapes Styles group and 

choose different colors for the shape.   
 

 

Working with Slide Master View 
A Slide master view displays the elements common to all slides of a 
particular design, as well as a title slide master for that design.  You can 
set the background and text elements and add graphical elements in 
master view to format for all slides types.  

1.  From the View Tab, select Slide Master under Presentations 
View group.  

2. Select the text in the Title area or any of the text levels in the 
Object Area of the slide master. 

3. In the Font dialog box, make the formatting changes. 
4. To switch to another view, click Close Master View.  

 

 

Adding a Logo to the Background  
1.  In Slide Master View, from the Insert Tab, choose Clip Art, 

or Picture from the Illustrations group.  
2. Select a graphic and position the logo on the slide master.   

 

Saving as a Custom Design 
1.  Make any formatting and design changes to your 

presentation. 
2. From Office button, choose Save AS. 
3. From the Save as type pull-down menu, choose Design Template. 
4. Enter the name of your template and choose the location where you want to save the file and click Save.   
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Add Movie or Animated GIF to a slide 

1.  Create a new slide.   
2. From the Insert Tab, select Movie from the Media group.  
3. Locate the file and double-click on the file to insert it into your slide.  
4. When a message is displayed, do one of the following.  

a. To play the movie automatically when you go to the slide, click Automatically 
b. To play movie only when you click it, click When Clicked.  

 

 

 

 
5.  If you insert additional movies on the same slide, PowerPoint automatically arranges them in a layout for up to 

four movies.  Any movies you insert after that will be plopped in the middle of the slide for you to position.   The 
movie will play in the order of their insertion.   

6. To change the movie options, go to Options tab (movie formatting option tab) and choose different options to 
meet your need.   

Adding Transitions Effect 
1.  Click the slide for which you want to add a transition effect.  
2. From the Animations tab, hover the mouse pointer to transition to this Slide group to have a live preview of 

your transitions and select a transition of your choice.   
3. You can change the transition speed from the Transition Speed pull-down menu.   

Adding Custom Animations 
1.  Display the slide that requires custom animation and 

select an element on the slide.  
2. From the Animation tab, choose Custom Animation.  
3. In the Custom Animation task pane, select an effect from 

the Add Effect pull down list.  The effect is identified by a 
number on the slide. 

4. Click Play to see the effect.   
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Insert Headers and footers 

1.  To insert Headers or Footers, select Header and 
Footer option from the Insert tab, Text group.  

2. Slide tab 
a. Date and Time option –Update 

automatically or Fixed 
b. Slide Number box – Check to see slide 

numbers which is usually placed as a 
footer 

c. Footer – to put as text as footer.   
3. Notes and Handouts Tab 

a. Date and Time – Update automatically or 
Fixed 

b. Header box-Some text for your header 
c. Page number – Pages numbers for your 

Notes and Handouts 
d. Footer – any text for your footer.   

 

Creating a hyperlink 
1.  Highlight the text or select an object to insert a hyperlink.  
2. Go to Insert Tab and select Hyperlink from the Links group (or simple right-click and select hyperlink). 
3. Under Link to: select different options 

a. Existing File or Web page – insert a website address in Address box.   
b. Place in this Document – to create a hyperlink to a specific place within the same presentation 
c. Email Address – to insert an email address 
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Copying slides from different presentations 

1.  Open all your presentations.   
2. Go to View tab and change your presentation view to Slide Sorter (do this for all your presentations) and then 

select Arrange All from Window group.   
3. To copy your slides, simply drag and drop different slides to your destination presentation.  
4. As soon as you moved your slides, a paste icon will appear.  Select it to choose your formatting option (keep the 

original formatting or use the destination theme).   
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Printing Presentations 
PowerPoint provides several options for printing your slides 

1.  For Print preview, Choose Office button  print  Print preview. 
2. In the Print Preview window, select the drop-down menu below Print What from the Page setup group.   
3. There are several options:  Slides (one per page), Handouts (multiple slides), Note Pages (one slide and the 

slide notes on each page), or the Outline view (just the text, no graphics or formatting) 
4. You also have an option to send it to Microsoft office word and print by selecting Publish from the Office 

button then choose create Handouts in Microsoft Office Word.   
a. Notes next to slides: print speaker notes with multiple slides per page  
b. Blank lines next to slides:  handout mode so audience can take notes 
c. Notes below slides:  Speaker notes below a slide 
d. Blank lines below slides:  Blank lines below a slide 
e. Outline only: No graphics or formatting just texts from the slides.   

 

 

Viewing Presentation 
1.  To start a slide show, go to Slide show tab, and select from Beginning option or From Current Slide option or 

simply press F5.   
2. To pause a presentation then press letter B to black out the screen and press B again to resume the presentation.  

 

Saving a presentation As PowerPoint Presentation 
If you save your presentation as PowerPoint presentation (.ppsx) you can launch a slide show without opening 
the PowerPoint program.   
1.  Select Save As from the Office button 
2. In the Save As dialog Box, select PowerPoint Show as file type.  
3. Name your presentation and choose a location to save the file, then press Save.     
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PowerPoint Presentation Tips 

Text: 
• Limit to Six lines per slide and 6-8 words per line. 

• Heading should be no more than 5 Words. 

• Font size should be at least 20 points. 

• Avoid italicized font styles since they are difficult to read.  

• Use dark text on light background and light text on dark background. 

• Don’t use all caps except for the heading. 

• Don’t use complete sentence.  Just hit the key points. 

Graphics, Design, and Color 
• Keep the background color consistent 

• When using charges or graphs, use only enough text to clearly label the graphic. 

• Keep design clean and simple.  Leave empty space around the text and graphics. 

• Try to use same style graphics throughout the presentation. 

• Limit the number of transitions used between slides.  

• Limit the number of graphics used in each slide. 

• Make sure the check the graphics/sounds/videos before the presentation. 

• Use no more than four colors on one chart 

• Make sure to check colors on a projection screen since it may project differently than your computer monitor.  

General 
• Check the spelling and grammar. 

• Do not read from your presentation.  Use your presentation as a guideline.  

• Use an effect for your bulleted points to show one at a time for more effective presentation.  

• If the contents are complex, print out your slides as handout so audience can take notes. 

• Use consistent punctuation.   

• Know your presentation room. 

• Try to do a practice run in the room.   

Adapted From: Mentor Training, INC. PowerPoint 2007 Tips & Timesavers   
Bankerd, Kathy.  “How to Optimize Projection Technology: Using Fonts, Graphics, and Color to Maximize the Effectiveness of Your 
Presentation”.  Syllabus.  November/December 1997. 
Bird, Linda.  “Avoid the Mistakes of PowerPoint Rookies.”  Smart Computing.  January 2001. 
Brown, David G.  “PowerPoint-Induced Sleep.”  Syllabus.  January 2001.  
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Keyboard Shortcuts 

 

 

Working with Slides and Presentation Files  

New Presentation CTRL+N 
Open a Presentation CTRL+O, CTRL+F12 
Save CTRL+S, F12 
Save As F12 
Print CTRL+P 
Find CTRL+F 
Replace CTRL+H 
New Presentation CTRL+N 
New Slide (menu) CTRL+M 
New Slide like last one, no menu Shift+CTRL+M 
Exit/Quit CTRL+Q or ALT F4 
Move from Title to Text CTRL+Enter 
Move from Body text to Title of 
Next Slide 

CTRL+Enter 

 

Deleting and Copying 

Delete Character Left Backspace 
Delete Word Left CTRL+Backspace 
Delete Character Right Delete 
Delete Word Right CTRL+Delete 
Cut CTRL+X 
Copy CTRL+C 
Paste CTRL+V 
Undo CTRL+Z 
Create a copy of the text CTRL+Drag 
 

 

**Please don’t forget to take the end-of-workshop evaluation survey.   
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