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Course Description 
Microsoft PowerPoint is a program for creating slide presentations. A presentation is a 
graphical document composed of a number of connected slides. Each slide should 
support your presentation topic, help you stay focused as a presenter, and help your 
audience retain key points. PowerPoint makes creating a presentation easy. 
The two OIT PowerPoint workshops are: 

• Introduction to PowerPoint:  
Orientation, presentation theory, and building basics. 

• Intermediate PowerPoint:  
Expanding your options. 

 
Related OIT workshops of interest: 

• Transitioning to Office 2007 
Learn tips for surviving the switch to the new interface 

• Introduction to Photoshop 
Learn to use a tool designed for editing images 

• Introduction to Adobe Acrobat Professional 
Adobe Acrobat is used to create PDF files – converting a PowerPoint 
presentation or handout to PDF is handy for web distribution 

 
Thank you for attending today’s workshop.  
 
 

Online Resources for Learning More about PowerPoint 

Roadmap to PowerPoint 2007 Training (free online tutorials): 
office.microsoft.com/en-us/training/HA102184981033.aspx 

List of PowerPoint 2007 Courses (free online tutorials): 
office.microsoft.com/en-us/training/CR100654571033.aspx 

The PowerPoint FAQ: Frequently Asked Questions about PowerPoint: 
www.pptfaq.com  

Creating an Effective PowerPoint Presentation  
mason.gmu.edu/~montecin/powerpoint.html 

video: How NOT To Use PowerPoint by comedian Don McMillan 
www.youtube.com/watch?v=HLpjrHzgSRM 
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Say Hello to PowerPoint 2007! 
When PowerPoint opens, it defaults to this window. 

The most important areas of your PowerPoint environment are labeled below: 
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1. Office Button. Replaces the old File Menu. Save, Open, Close, Print, Options, Exit 

2. Quick Access Toolbar. If you're used to previous versions of Office, this can 
become your best friend. It's a customizable toolbar reserved solely for you. 

3. Ribbon. Familiar menus and toolbars are replaced by this new 'Fluent User Interface'. 
Each tab will display a different collection of commands. 

4. Dialog Box Launcher. Some groups have a dialog box launcher button in the lower 
right corner that will display a traditional settings dialog window for that group.  

5. Navigation Pane. By default, thumbnails of your slides are shown here allowing for: 
quick access of a slide, rearranging order of slides, and inserting/deleting slides. 

6. Outline View Tab. Switch to Outline View on the left instead of slide thumbnails 

7. Slide Pane. This is our main area. It shows the current slide we are working on. 

8. Notes Pane. Write presentation notes for yourself in this area.  

9. Status Bar. Displays which slide number you're working on, which viewing mode 
you're using, and allows you to adjust zoom magnification. 
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Getting Started  

PowerPoint 2007 differs dramatically from previous versions. Don't be alarmed. It's not 
as confusing as it might look. 

For our first exercise, we'll use the default starting slide, but there are many more 
options available to you! 

When you open the program, it is ready to go. However, if you want more options when 
you start a new presentation, click the Office button and select New: 

 

 

 

 

You can choose to create a new blank presentation: 

 

You can choose to begin from a template: 

 

Or, you can even download and save PowerPoint goodies such as templates, presentations, 
slide designs, etc. from Microsoft Office Online  (Internet connection required). 
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Title Slide 

Your first slide should be your title slide. As a general rule, create one that gives your 
audience some information while they wait for the show to begin. 
Your beginning slide is, by default, a title slide. You can change the layout of this, or any 
other slide. Under the Home tab in the Slides section, click Layout. For this exercise, 
choose the Title and Content option: 

 
 
Once you've changed the title slide, adding text is as simple as clicking in the smaller 
text box and typing. Try it. Name your presentation: 
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Save Your File 

It's good practice to save your work as you progress. Let's click the Office button, move 
down to Save As, and choose PowerPoint 97-2003 Presentation: 

 

Add an Image to Your Slide 

Now that we've got a title, let's move to the larger text box and click on the Insert Picture 
from File icon: 
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We're going to use the Sample Pictures folder that should be on everyone's machine in 
My Documents\My Pictures.  
Choose an image to have on your title slide and click Insert: 

 

If you're unhappy with your selection, and you'd like to try another image for this slide, 
right-click on the image. Choose Change Picture from the shortcut menu to access the 
Insert Image window again: 

 
 
Choose a different image and see if you like it. 
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You may have noticed when you inserted your image, a new tab appeared in the ribbon. 

The Picture Tools Format tab automatically appears when you've done something with 
an image. This tab allows you to manipulate an image to your heart's content: 

 
 
Play with the options and see what you come up with: 

 
This example has a Reflected Rounded Rectangle effect and a mild bevel applied.  
If you want to undo everything you've done, clicking on the Undo button (or Ctrl Z)  
may not take you back to the image’s original state.  
Under the Picture Tools Format tab, click on Reset Picture.  
In a worst case scenario, you may need to right click, choose Change Picture, and 
reload the original. 
No problem! The goal is to get you familiar with the program, and you will make 
mistakes. We all do! Have fun and play around. 
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Insert a New Slide 

Now we need to insert another slide. 
If you're a logical person, you might immediately click on the Insert tab: 

 

You'd be wrong.  

One of Office 2007's quirks is some things are not 
where you might expect them to be. In this case, New 
Slide is under the Home tab in the Slides section: 
 
Click on the top half to get a new slide in the default 
format (Title & Content or your most recent choice). 
 

 
Click on the bottom half where it says “New Slide” to choose a slide layout for your new 
slide. We'll use Content with Caption for this example: 

 
 
 
 

 

 

 

 

 

 

 

Our new slide shows up underneath the title slide 
in the Navigation Pane, blank and ready to use.

8 



The main text box on this slide defaults to a bulleted list. Very handy!  

Type out five items, or points you want to make. Keep in mind, you don't want to put all 
your information on your slides. They are guides to help your audience follow and 
understand you more effectively: 

 
One rule of thumb:  
no more than 7 items (bullet lines, images, title), no more than 7 words per bullet  

 

Modifying Text Boxes 

Select the text box 
Click once on top of any text. A text box (made of dotted 
lines) will appear.  

Edit the text content 
Click in the selected text box. Select unwanted text and delete it. Or insert text.  

Move the text box 
Click and hold the dotted lines outlining the text box to select, then drag and drop it to a 
new location. 

Resize the text box 
 Click on the dotted lines outlining the text box to select. Click and drag one of the 8 
'anchors' (4 square, 4 round) to resize. Release the mouse button when the text box is 
the desired size. 
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Change the alignment of the text box 
Select the text in the box. You should see a new tab in the ribbon called Drawing Tools 
Format: 

 

In the Arrange group, click on Align: 
 
 
 
 
 
You can align your text in whatever way best suits your slide. 
Experiment and find an alignment you think best suits your slide. 
You can always go back and change the layout, so don't be afraid 
to try different things. 

 

Modify Your Presentation using the Design Tab 
1. You can click on the Design tab and choose a different Theme.  

As you move your mouse over a theme, you will see a live preview in your slide below. 

 

2. You can also choose a different font collection:  
click on the Fonts command next to themes and choose a font set from the list. 

3. You can change the color scheme by clicking on the Colors command: 

 
Choose a Built-In color scheme from the list or click on Create New Theme Colors 
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Alter that Text! Try Your Hand at WordArt… 

Select the text in your text box on the second slide. Under the Drawing Tools Format 
tab, let your mouse hover over one of the WordArt Styles. You should see a message 
about the command being disabled. You are also unable to choose a Text Effect. 

Welcome to a limitation of saving your presentation 
in Compatibility Mode! 

In order to use many of the new-fangled extras in 
PowerPoint 2007, the presentation must be saved in 
the new format.  

What does this mean? If someone is using Office 
2003, and hasn’t installed the 2007 compatibility 
patch, they won't be able to open your document.  
If you create the presentation using the 2007 file 
format, and then save it as a 2003 compatible file, 
some of the effects you worked hard on may not 
show up as intended. 

So, what's the solution? 

If you are creating the presentation for yourself, we 
recommend using the new file format so you have 
access to all the cool features. If you know you're 

going to be sharing the file with people using older versions of PowerPoint, use 
Compatibility Mode.  

Go ahead and re-save this presentation as a PowerPoint Presentation. Click on the 
Office Button and choose Save As > PowerPoint Presentation from the top of the list. 

This saves it as a .pptx file, and enables 
all the new editing features: 
 
 
 
 

Of course, when using Compatibility Mode, you can still access basic text formatting 
tools for color, basic style, etc. Just go to the Font section under the Home tab, or use 
your right mouse button, or use the mini-toolbar when it appears after selecting text. 

11 



PowerPoint Views 

There are 3 main views in PowerPoint, and the buttons for them are located at the 
bottom right of your PowerPoint window: 

 
 

Normal 
The default single slide editing view we've been working in. 
 

Slide Sorter 
A storyboard-style screen for seeing the big picture: 

 
You can delete slides or rearrange their order. 
 
 
 
 
 

 

Slide Show 
A preview of your project as it currently stands: 

 
Keyboard Shortcuts while presenting: 
PageDown, Spacebar, or Enter to advance 

PageUp or Backspace to go back one 

B to black out the screen 

W to white out the screen 

E to erase annotations 
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Presentation Suggestions 

Organize your thoughts on paper before working with PowerPoint. 

Use the Outline View for preparing the text part of your presentation. 

Spell check your content. 

Use only appropriate graphs, charts and images that closely follow or complement 
the concept expressed in each slide. 

Divide topics in one or more slides and keep text to a minimum on each slide. Limit 
your points on a slide to 3 to 6 (bullet) points. 

Keep a certain consistency in titles, backgrounds, colors and slide transitions. 

Use opening and closing slides so that the audience won’t see PowerPoint before 
and after the presentation. For example an introduction slide and a summary 
slide. 

Save your work frequently (Ctrl+S). 

Back up your work frequently (any time you make a major change, if possible).  

Use appropriate fonts: big and clear (sans-serif). If possible, test your slides:  
run the slide show and see if you can read your slides from the last row of the 
room where you will be presenting, with the lighting set as it will be for your 
presentation. 

Use appropriate colors: not too bright, high contrast, consistent. Remember that what 
looks good on your monitor does not necessarily look good on the big screen.  

Create contrast using font size & colors:  Remember that not everybody has your 
vision. When you design your slides, keep in mind that your audience might 
include people with partial sight and color deficiencies. 

Limit the number of slides. Presenters who constantly "flip" to the next slide are likely 
to lose their audience.  A good rule of thumb is one slide per minute.  

Learn to navigate your presentation in a non-linear fashion. PowerPoint allows the 
presenter to jump ahead or back without having to page through all the interim 
slides. Practice moving forward AND backward within your presentation. 
Audiences often ask to see the previous screen again.  

Distribute a Handout: Print out your PowerPoint presentation on paper (in “handout” 
format, three slides per page). Make copies for everyone in your audience. They 
will appreciate being able to follow along with your presentation and being able to 
take notes in the margins. Once you print out your presentation, though, you 
can’t keep editing it, so make sure it’s correct and final, well in advance. 

13 

http://www.amherst.edu/it/training/powerpoint/transitions.html


14 

Plan Ahead: Consider all the variables. Carry an extra copy of you presentation on a 
USB drive (CD or floppy if you don't have one). Make sure everything you need is 
in place. Test the equipment. Ask for a technical contact who can help you if 
hardware issues come up. 

Practice, Practice, Practice: Test your presentation and your PowerPoint skills in 
advance. Use a real projector and a real screen in a real conference room, with 
the lights on. Make sure your presentation is readable and looks right on the 
screen. Get comfortable with running the slide show. Check colors, contrasts, 
and font sizes. Walk to the back of the room and try to read your presentation. 

Presentation Preparation Warnings 

Don’t work on the visuals at the expense of everything else. 

Don’t overwhelm audience with too many images and not enough text. 

Don’t put everything on your slides. Remember that slides are just a visual aid.  
If you overload them, the audience will end up trying to read the slides and not 
pay attention to you. Crowded slides obscure your main points. 

Don’t use different colors or fonts indiscriminately. Keep your slides consistent. 

Don’t use bright background colors that will strain your audience's eyes. 

Don’t use too many animation effects: They are VERY distracting for the audience 
and make you look like a show-off. Use animation only to make a point and not to 
make your presentation more interesting (use content to do that!). Stick with the 
same backgrounds, styles and transition effects throughout your presentation.  

Don’t run experiments at the last minute. 

A Note on Presentation Theory 

One of the most important things to remember when learning presentation software is to 
put your audience first. Ahead of ego and what you want, think about what the audience 
wants. If you start off with this mindset, you're on your way to creating engaging and 
informative presentations. 
Above all else, a presentation should be an informative companion to what you have to 
say. It shouldn't be a script you read from, nor display the bulk of the information you 
want to get out. The best presentations don't overwhelm. They let the presenter speak 
for them. 
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